FC Community

Discussion Boards => Offers => Topic started by: wsnyyankees2009 on October 02, 2013, 08:51:31 am

Title: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: wsnyyankees2009 on October 02, 2013, 08:51:31 am
(http://img-s3-01.mytextgraphics.com/glittergraphictext/2013/10/02/bb150f876d6395cf27f3b45a3d896153.gif)

                        (http://img-s3-01.mytextgraphics.com/glittergraphictext/2013/10/02/d3cc3c50153b004bb55b9c71808083c9.gif) :BangHead:
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: jorhea on October 02, 2013, 01:46:42 pm
That happens to me once in a while. I will go for 2 or 3 days where every search I do is invalid. A couple times I had to wait until the 1st of the next month for it to reset before it started working again.  :sad1:
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: metsrock69 on October 02, 2013, 02:38:53 pm
Try  Clearing Cookies, It Worked For Me :thumbsup:
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: wsnyyankees2009 on October 02, 2013, 02:43:10 pm
That happens to me once in a while. I will go for 2 or 3 days where every search I do is invalid. A couple times I had to wait until the 1st of the next month for it to reset before it started working again.  :sad1:

(http://www.threadbombing.com/data/media/49/boohoo.jpg)
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: wsnyyankees2009 on October 02, 2013, 02:46:58 pm
Try  Clearing Cookies, It Worked For Me :thumbsup:
(http://img-s3-01.mytextgraphics.com/halloweentext/2013/10/02/97204ae24c4e1bd4bc92210a60fa2829.gif)
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: teresa3200 on October 02, 2013, 06:49:24 pm
I use chrome so I can't use the search bar, but I wish  everyone luck on making it work. Hopefully they will let me use it chrome one day.
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: IceKittyNM on October 02, 2013, 07:15:37 pm
I haven't had any issues today. If you still have problems in a day or two, maybe you can try uninstalling and reinstalling the toolbar.  :dontknow:
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: wsnyyankees2009 on October 13, 2013, 11:14:52 am
(http://img-s3-01.mytextgraphics.com/glittertextlive/2013/10/13/077d3e699ef68229ac59a402470d0206.gif)

Search Reward
   Oct 13th    $0.01    Approved
Search Reward 2   
   Oct 13th    $0.02    Approved
Search Reward 2   
   Oct 13th    $0.02    Approved
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: mrrangerrick on October 13, 2013, 11:20:29 am
I use Firefox and never have a problem.  :dontknow:
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: skrogman on October 14, 2013, 04:33:42 am
I also use Chrome to do most of my FC, but the toolbar downloaded to Firefox so I go over there to do that only.  I don't know, but that seems to work for me.
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: rwhite17 on October 14, 2013, 04:45:13 am
I also use chrome and hope one day they make the toolbar for it also
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: dkanofsky on October 14, 2013, 05:59:41 am
I stopped using that thing because I constantly got that message. ;D ;D ;D
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: jkhanson on October 14, 2013, 06:37:01 am
I am using Firefox and I am receiving credit for my Toolbar searches.

I had fun doing some searches and discovered that Google does not have any videos of the 1975 Iowa Girls State Championship Basketball game between Lake View-Auburn and Mediapolis.  :(  

I am dating myself here....that was the year I was in the championship game and we won 51-50 in triple overtime!!

  View all Search Reward 2   
   Oct 14th    $0.02    Approved
Video: Watch the video
   Oct 14th    $0.01    Approved
Search Reward
   Oct 14th    $0.01    Approved
View all Videos 2   
   Oct 14th    $0.02    Approved
Search Reward
   Oct 14th    $0.01    Approved
Title: Re: Anyone else getting "INVALID SEARCH" on Toolbar???
Post by: ahmedrocks234 on October 14, 2013, 10:03:12 am
 Happy Halloween.