This topic is locked, no replies allowed. Inaccurate or out-of-date info may be present.

  • Print

Topic: Help Please--Having trouble posting banners to my website  (Read 267 times)

jais5678

    US flag
    View Profile
  • Newbie
  • *
  • Posts: 6 (since 2012)
  • Thanked: 0x
Help Please--Having trouble posting banners to my website
« on: May 19, 2012, 04:01:03 pm »
I am hoping that someone can help  ;)  I have a WP Blog and I am trying to add one of the banners or buttons to a post--When I enter the code I only get code and no picture.

Does anyone know how to do this?  I feel like maybe I am missing some HTML???


falcon9

    US flag
    View Profile
  • Platinum Member
  • *********
  • Logic ticks people off - isn't that ironic?
  • Posts: 9741 (since 2010)
  • Thanked: 2x
Re: Help Please--Having trouble posting banners to my website
« Reply #1 on: May 19, 2012, 04:18:32 pm »
I am hoping that someone can help  ;)  I have a WP Blog and I am trying to add one of the banners or buttons to a post--When I enter the code I only get code and no picture.

Does anyone know how to do this?  I feel like maybe I am missing some HTML???

You might try cut & paste instead of manually-entering the banner code, (ctrl-c/ctrl-v).
One can lead a horse to water however, if one holds the horse's head under, that horse will drown.

             

  • Print
 

Related Topics

  Subject / Started by Replies Last post
6 Replies
2342 Views
Last post October 03, 2007, 12:09:37 pm
by Madd4Money
2 Replies
681 Views
Last post January 18, 2010, 08:36:23 am
by LThorn14
4 Replies
467 Views
Last post December 28, 2010, 12:10:41 am
by jeffb3470
9 Replies
118 Views
Last post November 30, 2012, 08:17:40 pm
by MessiahMews
2 Replies
107 Views
Last post February 15, 2013, 09:27:48 am
by Kenntron