This topic is locked, no replies allowed. Inaccurate or out-of-date info may be present.

  • Print

  • Has this happened to anyone else? 2 2
Rating:  
Topic: Has this happened to anyone else?  (Read 1564 times)

FarleyGuy

    US flag
    View Profile
  • Full Member
  • ***
  • Posts: 211 (since 2009)
  • Thanked: 0x
Has this happened to anyone else?
« on: March 18, 2009, 10:26:33 am »
I took an AmpSurvey and at the end of it I was sent to the Your2Cents thank you page.  Has this happened to anyone else?  I was also credited for the Your2Cents. I'm not complaining I just found it odd.
« Last Edit: March 18, 2009, 10:31:25 am by FarleyGuy »

discardedheart

    US flag
    View Profile
  • Silver Member
  • *******
  • Posts: 1523 (since 2008)
  • Thanked: 1x
Re: Has this happened to anyone else?
« Reply #1 on: March 18, 2009, 02:58:27 pm »
..hasn't happened to me :/ you weren't doing both at the same time or something?

FarleyGuy

    US flag
    View Profile
  • Full Member
  • ***
  • Posts: 211 (since 2009)
  • Thanked: 0x
Re: Has this happened to anyone else?
« Reply #2 on: March 18, 2009, 03:11:39 pm »
Nah, but I tried a You2Cents right befor the Amp and got turned down. So I am guessing maybe it was a cookie problem or something.

dexterjrh

    US flag
    View Profile
  • Hero Member
  • *****
  • Posts: 616 (since 2008)
  • Thanked: 0x
Re: Has this happened to anyone else?
« Reply #3 on: March 18, 2009, 03:37:38 pm »
I took the amp one a week ago and no credit at all.

  • Print
 

Related Topics

  Subject / Started by Replies Last post
8 Replies
2606 Views
Last post August 01, 2009, 02:26:55 pm
by ferchuvega1
6 Replies
1022 Views
Last post December 07, 2010, 09:30:13 am
by Beverly10
3 Replies
843 Views
Last post January 28, 2011, 05:48:53 am
by summercricket
10 Replies
1599 Views
Last post November 02, 2011, 08:19:38 am
by gaylasue
2 Replies
753 Views
Last post September 27, 2011, 08:37:29 am
by ajann1983