This topic is locked, no replies allowed. Inaccurate or out-of-date info may be present.

  • Print

Topic: Product Test: Broken link  (Read 1548 times)

JenniferPaige100

    US flag
    View Profile
  • Newbie
  • *
  • Posts: 2 (since 2013)
  • Thanked: 0x
Product Test: Broken link
« on: September 30, 2013, 04:09:46 pm »
I received a follow up survey today for a product test and when I opened it, it came up as a broken link, but it didn't disappear from my survey list.  I was using Google Chrome and switched over to Mozilla to try it there.  Now it says I've already taken the survey.  Any ideas on what I should do?

ladavia89

    US flag
    View Profile
  • Platinum Member
  • *********
  • Posts: 4968 (since 2011)
  • Thanked: 348x
Re: Product Test: Broken link
« Reply #1 on: September 30, 2013, 06:40:56 pm »
Once you click on it and close it then you won't be able to access it again.  I always try trying the refresh/reloading the page before closing it

Kfickes

    US flag
    View Profile
  • Silver Member
  • *******
  • Posts: 1629 (since 2011)
  • Thanked: 20x
Re: Product Test: Broken link
« Reply #2 on: September 30, 2013, 10:20:04 pm »
I hate when that happens to me. It is so  :BangHead:

JenniferPaige100

    US flag
    View Profile
  • Newbie
  • *
  • Posts: 2 (since 2013)
  • Thanked: 0x
Re: Product Test: Broken link
« Reply #3 on: October 01, 2013, 09:20:33 am »
Thanks Ladavia, I will take your advice from now on. 

Yes it is very aggravating.  I did contact the project manager and they are going to try and get me the survey one way or the other, so hopefully it will work out.  It's just a pain in the neck.

renecash

    CA flag
    View Profile
  • Jr. Member
  • **
  • Posts: 94 (since 2013)
  • Thanked: 4x
Re: Product Test: Broken link
« Reply #4 on: October 05, 2013, 12:26:38 pm »
I had that happen to me also sometimes that a link is not working

usally the link will look like this csmHttp...

what you do is copy the right part of the link starting with http and paste it in the address bar of your browser and than it works

mary33716

    US flag
    View Profile
  • Silver Member
  • *******
  • Posts: 1200 (since 2012)
  • Thanked: 15x
Re: Product Test: Broken link
« Reply #5 on: October 08, 2013, 08:09:46 am »
 i have not seen that one i have to see if i do and try that one you may need put support ticket in

  • Print
 

Related Topics

  Subject / Started by Replies Last post
1 Replies
1488 Views
Last post January 28, 2008, 06:45:05 am
by Kohler
Broken Link

Started by Papergrl1 in Support

2 Replies
1551 Views
Last post April 26, 2009, 12:35:31 am
by jnjmolly
0 Replies
395 Views
Last post February 05, 2011, 07:23:29 pm
by lynn426
2 Replies
577 Views
Last post March 17, 2011, 03:29:58 pm
by jkhanson
product test

Started by riceman in Offers

12 Replies
1080 Views
Last post February 12, 2013, 11:41:19 am
by ladavia89