This topic is locked, no replies allowed. Inaccurate or out-of-date info may be present.

  • Print

Topic: Video Help!  (Read 895 times)

JoyinJ

    US flag
    View Profile
  • Gold Member
  • ********
  • Posts: 2391 (since 2013)
  • Thanked: 25x
Video Help!
« on: July 26, 2016, 02:59:29 pm »
The HYPRMX and "Watch This Videos" are playing a 7 second video that does not credit.  I might see a photo of a large ship, then nothing.  It is in a tight loop or something.  I have tried and tried to get past them, but they seem stuck.  Help! ???

seesawing

    US flag
    View Profile
  • Silver Member
  • *******
  • Posts: 1984 (since 2015)
  • Thanked: 84x
Re: Video Help!
« Reply #1 on: July 26, 2016, 03:27:22 pm »
I'll bet those are the Nissan Titan truck ads.  There are 4 different ads and they run over 2 minutes each (both on WTV and HyprMX).  One of them shows a large ship at the beginning.  It does sound like the video has hung up for you.  Sorry to hear that.  They have run smoothly for me.

berthabutt

    US flag
    View Profile
  • Gold Member
  • ********
  • Posts: 3818 (since 2012)
  • Thanked: 214x
Re: Video Help!
« Reply #2 on: July 27, 2016, 01:08:34 am »
These videos work for me but sometimes if I have another tab or window open with news feed or a video running they will freeze up on me.

JaniceSW

    US flag
    View Profile
  • Gold Member
  • ********
  • Posts: 2748 (since 2014)
  • Thanked: 203x
Re: Video Help!
« Reply #3 on: July 27, 2016, 05:16:01 am »
The Nissan truck videos play without problem until "learn more" screen and different social networks are listed.  When the first didn't credit, I tried clicking the "learn more" but that didn't work either.   I have since tried several times unsuccessfully.  My usually consistent HyprMx is not working properly!  Please fix, Fusion.

JoyinJ

    US flag
    View Profile
  • Gold Member
  • ********
  • Posts: 2391 (since 2013)
  • Thanked: 25x
Re: Video Help!
« Reply #4 on: July 27, 2016, 08:10:27 am »
HyprMX videos are working, hooray!

JoyinJ

    US flag
    View Profile
  • Gold Member
  • ********
  • Posts: 2391 (since 2013)
  • Thanked: 25x
Re: Video Help!
« Reply #5 on: July 28, 2016, 06:59:20 am »
*cue Poltergeist theme music*  It's happening again.

mrrangerrick

    US flag
    View Profile
  • Silver Member
  • *******
  • Posts: 1966 (since 2013)
  • Thanked: 111x
Re: Video Help!
« Reply #6 on: July 29, 2016, 08:09:50 pm »
I don't even get the HyprMX videos anymore. :(

JaniceSW

    US flag
    View Profile
  • Gold Member
  • ********
  • Posts: 2748 (since 2014)
  • Thanked: 203x
Re: Video Help!
« Reply #7 on: August 01, 2016, 04:44:43 am »
As I stated above and several days ago, the HyprMx Nissan truck videos are not working correctly.  For me, the first one seems to be okay and after that they are not ending correctly and fading out all the way to the blue "Learn More" banner as in the other site which runs this same video and does credit!.  Please fix HyprMx or get something else in the HyprMx feed.

JoyinJ

    US flag
    View Profile
  • Gold Member
  • ********
  • Posts: 2391 (since 2013)
  • Thanked: 25x
Re: Video Help!
« Reply #8 on: August 02, 2016, 08:21:32 am »
Okay, I am seeing the Nissian Truck Ad now, but it does not credit.  Boo! :(

manders8

    US flag
    View Profile
  • Hero Member
  • *****
  • Posts: 646 (since 2011)
  • Thanked: 6x
Re: Video Help!
« Reply #9 on: August 02, 2016, 05:04:55 pm »
These videos always work for me. If you are having any problems check to make sure your cookies are enabled. You can also try google chrome instead of internet explorer.

Yukichan77

    US flag
    View Profile
  • Silver Member
  • *******
  • Posts: 1331 (since 2016)
  • Thanked: 24x
Re: Video Help!
« Reply #10 on: August 02, 2016, 05:32:20 pm »
Sometimes something similar happens to me too. Not really sure what the answer is :( But if I try it again, it usually works. Maybe clearing cookies/cache can help?

seesawing

    US flag
    View Profile
  • Silver Member
  • *******
  • Posts: 1984 (since 2015)
  • Thanked: 84x
Re: Video Help!
« Reply #11 on: August 02, 2016, 07:03:51 pm »
Update on Nissan Titan truck ads, which ran so smoothly for me.  Since Sunday night I've noticed a couple of them load very slowly for me now (appear to be buffering after several seconds of video, then video resumes followed by more buffering and video resumes until it gets to the end).  What used to be a time of 2:36 soon became 20 minutes (I decided to time it instead of clicking it off), but it did credit.  I'm not sure if it has anything to do with my internet connection or not.  Since it did occur again on Monday night I'm wondering if we've worn them out?

appy9104

    US flag
    View Profile
  • Gold Member
  • ********
  • Posts: 2168 (since 2011)
  • Thanked: 62x
Re: Video Help!
« Reply #12 on: August 03, 2016, 06:50:41 am »
I have just done a couple of these (since they are over 2 min 4 or 5 are enough of those) but they worked/credited with out issues.  I use FireFox and with a clean browser daily.  I also do FusionCash before anything else after I turn on the computer as certain sites seem to get Flash acting up and particularly buggy.

dsawan

    US flag
    View Profile
  • Platinum Member
  • *********
  • Posts: 4782 (since 2011)
  • Thanked: 46x
Re: Video Help!
« Reply #13 on: August 03, 2016, 07:33:24 pm »
could try opera or firefox. no issue there

southernhorizons

    US flag
    View Profile
  • Gold Member
  • ********
  • Posts: 2914 (since 2008)
  • Thanked: 57x
Re: Video Help!
« Reply #14 on: August 08, 2016, 08:51:58 am »
These videos aren't working for me either, no matter which browser I use. I don't know why not everybody gets working videos. I wish FC or the advertisers would mix it up a little, and give us some good videos once in a while, instead of the same people always getting them.

  • Print
 

Related Topics

  Subject / Started by Replies Last post
5 Replies
2440 Views
Last post January 26, 2011, 03:57:18 pm
by tweety0412
10 Replies
3231 Views
Last post February 20, 2011, 06:57:58 am
by logiitm
5 Replies
2284 Views
Last post February 16, 2011, 08:43:19 pm
by tech2d
2 Replies
1760 Views
Last post March 09, 2011, 05:52:28 pm
by mjdoug03
3 Replies
3080 Views
Last post March 28, 2011, 11:56:02 am
by dexterjrh