This topic is locked, no replies allowed. Inaccurate or out-of-date info may be present.

  • Print

Topic: Survey Problems "Loading Wiser Test"  (Read 507 times)

texasmom32

    US flag
    View Profile
  • Hero Member
  • *****
  • Posts: 537 (since 2013)
  • Thanked: 9x
Survey Problems "Loading Wiser Test"
« on: December 30, 2013, 08:39:19 am »
This keeps happening to me when I try to take surveys, after clicking on one it opens a new window but all that's there is the following message:

Loading Wiser Test
Please wait while the application is initialized.

And nothing happens.  It doesn't matter how long I let it sit there.  And once I close that window and try to go back to the survey, it tells me I've already completed it.  It's been happening to about 1/3-1/2 of the surveys.  I'm getting frustrated with this. 

charmaine56

    US flag
    View Profile
  • Gold Member
  • ********
  • Posts: 2661 (since 2010)
  • Thanked: 49x
Re: Survey Problems "Loading Wiser Test"
« Reply #1 on: December 30, 2013, 02:01:18 pm »
I have taken surveys for a good 20 minute then the fizzle out on me. I really cant depend on them to accept me. So when they do its a good surprise.

  • Print
 

Related Topics

  Subject / Started by Replies Last post
26 Replies
8738 Views
Last post April 21, 2009, 11:01:46 pm
by supersony3
1 Replies
450 Views
Last post December 18, 2011, 09:17:16 am
by dsawan
4 Replies
859 Views
Last post July 01, 2012, 08:08:40 pm
by kodiakcloser
8 Replies
2086 Views
Last post July 02, 2013, 11:21:30 am
by BlackSheepNY
14 Replies
3207 Views
Last post October 17, 2013, 04:06:53 am
by ladavia89