This topic is locked, no replies allowed. Inaccurate or out-of-date info may be present.

  • Print

Topic: Anyone having this problem?  (Read 498 times)

cwortman544

    US flag
    View Profile
  • Sr. Member
  • ****
  • Posts: 370 (since 2012)
  • Thanked: 20x
Anyone having this problem?
« on: June 29, 2012, 07:31:13 pm »
On the daily videos I've probably went through about 12 Mike's hard lemonade videos and have not been credited a single one just the air new zealand video I watched.  Anyone else having this problem?  Anyone know why this is happening?  It's still running the videos too and won't stop.  Usually it'll say "sorry we are all out of videos for today try back again later" or something but this time it won't stop with the mike's hard lemonade videos.

Edit:  I clicked on the "continue" button on the video and then it finally credited me.  Wish I would've did that 12 videos ago lol  I just thought I was getting credited each time I watched the video.
« Last Edit: June 29, 2012, 07:35:35 pm by cwortman544 »

  • Print
 

Related Topics

  Subject / Started by Replies Last post
10 Replies
3761 Views
Last post May 07, 2008, 11:35:16 pm
by fire_fighter_rick
5 Replies
2774 Views
Last post April 29, 2008, 08:04:55 pm
by TaintedLust
7 Replies
2808 Views
Last post May 01, 2008, 09:55:30 pm
by Madd4Money
A Problem?

Started by xacidx in Payments

2 Replies
2176 Views
Last post December 01, 2008, 10:42:35 am
by lightstar240
problem

Started by gamer2010 in Offers

2 Replies
823 Views
Last post December 31, 2010, 02:57:51 pm
by ancmetro